Yesware not active for a number of users
Incident Report for Yesware, Inc
Resolved
GMail systems have been restored ahead of schedule, meaning all Yesware users on O365 and GMail are now fully operational, with all functionality available and all Tracking events and CRM Sync events from the period of disruption caught-up. This incident is now resolved.

We apologize for the convenience today's disruption caused- if there are any questions and/or if there is anything we may do to be of assistance, please don't hesitate to reach out to Support@Yesware.com.
Posted Jan 06, 2020 - 19:24 EST
Monitoring
All Yesware users on O365 are now fully operational, meaning all functionality is available and all Tracking events and CRM Sync events from the period of disruption have been restored.

Yesware users on GMail are in the process of being restored, meaning functionality is currently available, but that Tracking events and CRM sync events from the period of disruption are being restored. We will continue to monitor as these systems restore, with the expectation that all systems will be caught-up by the start of business tomorrow for all users in Europe, North America, and South America.

Today's disruption was caused by a database indexing operation that caused one of our data ingest pipelines to fall behind. We apologize for the inconvenience and ask that you not hesitate to reach out to Support@Yesware.com if there are any questions and/or if there is anything we may do to be of assistance.
Posted Jan 06, 2020 - 18:19 EST
Update
The underlying issue has been identified and a fix implemented. Yesware functionality should now be available, with reply checking and CRM sync delayed as our systems work to fully restore. Please note that no data from the down period will be lost.
Posted Jan 06, 2020 - 13:57 EST
Update
The underlying issue has been identified and a fix implemented. Yesware functionality should now be available, with reply checking and CRM sync delayed as our systems work to fully restore. Please note that no data from the down period will be lost.
Posted Jan 06, 2020 - 13:30 EST
Identified
The underlying issue has been identified and a fix implemented. Yesware functionality should now be available, with reply checking and CRM sync delayed as our systems work to fully restore. Please note that no data from the down period will be lost.
Posted Jan 06, 2020 - 13:30 EST
Investigating
We are currently investigating reports of Yesware being down for a number of users. The issue is being treated with the highest priority and updates will follow.

We apologize for the inconvenience.
Posted Jan 06, 2020 - 13:07 EST
This incident affected: Tracking, Mail Merge, Salesforce Sync, Campaigns, Telephony, and Send Later and Reminders.