Reports of Yesware Activity Feed and Campaigns being unresponsive
Incident Report for Yesware, Inc
Resolved
All systems are now functioning as normal. Once again, note that no activity or data was lost during the downtime.

If there are any questions or concerns, please do not hesitate to reach out to Support@Yesware.com. Otherwise note that this issue is resolved.

Yesware apologizes for the inconvenience this may have caused any users today.
Posted 16 days ago. Sep 05, 2019 - 15:40 EDT
Identified
The cause of the issue has been identified and fixed, and systems are currently catching-up.

Impacted users will start to see their Campaigns sending, and messages sent with Tracking during the outage will start seeing engagement again. Note that no activity or data was lost during the downtime.
Posted 16 days ago. Sep 05, 2019 - 13:30 EDT
Investigating
We are currently investigating reports of the Yesware Activity Feed, as well as Campaigns, being unresponsive. We will continue to post updates as they are available.
Posted 16 days ago. Sep 05, 2019 - 11:40 EDT
This incident affected: Tracking and Campaigns.