Reports of Gmail compose window buttons not working correctly
Incident Report for Yesware, Inc
Resolved
Google has pushed out our update, resolving the issue with the compose window. To update, head to chrome://extensions, toggle to Developer Mode on the top right, and click update. From there, refresh Gmail. If the issue persists, please reach out to support@yesware.com
Posted Mar 07, 2023 - 09:44 EST
Identified
We have identified an issue with Yesware buttons within the Gmail compose window. We have submitted a fix to Google and it is currently pending approval. We will continue to provide updates as available. For more information and workarounds please reach out to support@yesware.com.
Posted Mar 06, 2023 - 16:03 EST
This incident affected: Tracking, Salesforce Sync, Campaigns, and Send Later and Reminders.