Reports of Campaigns automated emails failing with "AUTO-EMAIL ERROR: UNSPECIFIED ERROR"
Incident Report for Yesware, Inc
Resolved
Our team has pushed out a fix to the recent Campaigns issue. New recipients added as of 9:45am ET should go through without problem. If you are seeing the error message on your Recipients tab, clicking "Try Again" at the top of the page should change the recipients to Active and then they will send.
Posted Nov 18, 2022 - 11:22 EST
Investigating
We are currently investigating this issue and will provide an update as soon as it's available.
Posted Nov 18, 2022 - 09:36 EST
This incident affected: Campaigns.