Yesware Campaigns Not Sending

Incident Report for Yesware

Resolved

The issue has been resolved and Campaigns are sending once again as expected.
Posted Aug 09, 2024 - 12:10 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 09, 2024 - 12:10 EDT

Identified

We are currently experiencing an issue with Campaigns, resulting in Campaigns not sending as intended. Our development team is looking into this and will provide an update once we have more information.
Posted Aug 09, 2024 - 10:28 EDT
This incident affected: Campaigns.