Outlook Add-in Sidebar Authentication Issue

Incident Report for Yesware

Resolved

We have been monitoring this issue and users should no longer encounter any difficulties when attempting to authenticate with the Yesware sidebar while with Outlook.
Posted Feb 26, 2025 - 18:05 EST

Investigating

Our team is currently investigating a series of limited user reports pertaining to a 'login loop' where the Yesware sidebar in the Outlook Add-in fails to authenticate and sign-in properly. Affected individuals have described being continually being prompted to sign into the sidebar despite selecting an Outlook email and completing the on-screen instructions.
Posted Feb 07, 2025 - 10:09 EST