Completed Tasks are not removed from the Campaigns To Do Sidebar
Incident Report for Yesware, Inc
Resolved
The issue appears to be resolved. We will continue to monitor our systems to ensure the Campaigns To Do Sidebar is working properly.
Posted Aug 15, 2018 - 17:19 EDT
Investigating
We are currently investigating issues with Completed Tasks not being removed from the Campaigns To Do Sidebar. Our team is looking into the issue with urgency.
Posted Aug 15, 2018 - 16:22 EDT
This incident affected: Campaigns.