Features Unavailable on Firefox 59.0.2
Incident Report for Yesware, Inc
Resolved
Our fix has been deployed with Yesware for Gmail Version 2.0.730 which is available on Firefox only. All Yesware users on Firefox should be able to manually update the extension through the add-ons list in Firefox or by completing a reinstall from www.yesware.com/install.
Posted Apr 05, 2018 - 10:48 EDT
Identified
We’ve identified the underlying issue and are preparing to deploy a fix.
Posted Apr 05, 2018 - 09:51 EDT
Investigating
Our team is investigating reports that Yesware for Gmail is not accessible in Firefox 59.0.2. Due to this, all Yesware features on Firefox are not working properly.
Posted Apr 05, 2018 - 09:43 EDT