Reports of Microsoft issue preventing Yesware Microsoft Outlook users from being able to use Yesware
Incident Report for Yesware, Inc
Resolved
Microsoft has resolved the underlying issue (https://status.office365.com/) and Yesware's systems show that all Yesware Microsoft Outlook users should now be fully operational.

Though Yesware should resume automatically, if you do experience any further issues please do not hesitate to reach out to us at Support@Yesware.com. We apologize for any inconvenience this issue may have caused.
Posted Mar 15, 2021 - 18:38 EDT
Identified
Yesware Microsoft Outlook users are currently experiencing issues preventing them from leveraging Yesware functionality due to a pair of incidents reported, and being worked on, by Microsoft (https://status.office365.com/). Microsoft has identified the root cause and expects to resolve the issue shortly.

We apologize for the inconvenience and will post updates as they become available. If there are any questions in the meantime, please do not hesitate to reach out to Support@Yesware.com.
Posted Mar 15, 2021 - 16:41 EDT
This incident affected: Tracking, Mail Merge, Salesforce Sync, Campaigns, Telephony, and Send Later and Reminders.