Yesware Gmail Connection Issues
Incident Report for Yesware, Inc
Resolved
We have been monitoring this issue and it has been resolved as there have been no further issues.
Posted Sep 24, 2024 - 11:51 EDT
Identified
We are currently experiencing an issue when Users attempt to connect their Gmail accounts to our Yesware Inbox platform. Our development team is currently looking into this and we will provide an update once there is more information.
Posted Aug 29, 2024 - 11:22 EDT
This incident affected: Website.