Yesware Incident: Open notifications and Salesforce Sync
Incident Report for Yesware, Inc
Resolved
All automated emails have been sent and this incident is now considered resolved.

We apologize for the inconvenience and ask that you not hesitate to reach out to Support@Yesware.com if there are any questions.
Posted 3 months ago. May 11, 2019 - 09:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 10, 2019 - 20:45 EDT
Update
All automated emails from Campaigns and Mail Merge initiated yesterday have been sent, and almost all users should no longer see delays for those sent today. The small percentage of users still seeing delays should expect for these delays to cease by the end of the day.

If there are any questions, please do not hesitate to reach out to Support@Yesware.com.
Posted 3 months ago. May 10, 2019 - 17:26 EDT
Update
Automated emails from Campaigns and Mail Merge are now being sent. Automated emails initiated yesterday will be the first to send, followed by those initiated today. There will be a slight delay as the backlog is processed, but all automated emails sent both yesterday and today are expected to be sent today.

If there are any questions, please do not hesitate to reach out to Support@Yesware.com.
Posted 3 months ago. May 10, 2019 - 12:06 EDT
Update
Automated emails from Campaigns and Mail Merge are slated to start sending shortly, starting with those that were initiated during yesterday's downtime. An update will be provided when these emails begin going out.
Posted 3 months ago. May 10, 2019 - 09:46 EDT
Update
A fix has been pushed. Specifically:

- The issue preventing opens from being tracked on emails sent today has been resolved for all users. This fix is retroactive, meaning users will now see opens for emails sent and opened today during the downtime.

- The issue preventing emails from being synced to Salesforce on emails sent today has been resolved for all users. This fix is retroactive, meaning emails sent today should now be synced in Salesforce.

- There will be a delay in sending automated emails from Campaigns and Mail Merges slated to send during today's downtime. These automated emails will be processed starting tomorrow morning (5/10).

Once again, Yesware apologizes for the inconvenience and asks that you not hesitate to reach out to Support@Yesware.com if there are any questions.
Posted 3 months ago. May 09, 2019 - 17:11 EDT
Update
Yesware continues to work towards resolution. Note that automated emails are currently not being sent through Campaigns and Mail Merge, but will be sent once the issue is resolved.
Posted 3 months ago. May 09, 2019 - 15:05 EDT
Identified
Yesware operations has detected an issue preventing the display of open events and the automatic syncing of send and reply events to Salesforce (for emails sent today).

Yesware Engineering is currently working on a resolution and expects one to be deployed within the next few hours. This resolution is expected to work retroactively for missed events during the downtime. Yesware will continue to provide updates as they come available.

We apologize for the inconvenience and ask that you not hesitate to reach out to us at Support@Yesware.com with any questions or concerns.
Posted 3 months ago. May 09, 2019 - 13:39 EDT
This incident affected: Tracking, Mail Merge, Salesforce Sync, and Campaigns.