Broken Links with Presentation Tracking
Incident Report for Yesware, Inc
Resolved
All components of the Presentation Tracking feature are operational.
Posted Nov 30, 2017 - 09:15 EST
Update
We've received reports of ongoing issues with uploading documents using the Presentation Tracking feature. We're working with our upstream provider on a resolution.
Posted Nov 29, 2017 - 17:27 EST
Monitoring
The issue with our upstream provider has been resolved. We'll continue to monitor our systems to ensure the Presentation Tracking feature is working properly.
Posted Nov 29, 2017 - 15:51 EST
Identified
The issue with uploading Yesware Presentations and broken Presentation Tracking links appear to be related to a service issue with an upstream provider. Our provider is currently investigating the issue on their end. Updates to follow.
Posted Nov 29, 2017 - 10:56 EST
Investigating
We are currently investigating reports of broken links with our Presentation Tracking feature. Updates to follow.
Posted Nov 29, 2017 - 10:45 EST