Upstream Provider Outage
Incident Report for Yesware, Inc
Resolved
All Yesware services have been restored.
Posted Feb 28, 2017 - 19:32 EST
Update
Access to installation, purchases and Yesware accounts at app.yesware.com has been restored.

Touchpoints and Attachment Upload continue to be unavailable.
Posted Feb 28, 2017 - 17:01 EST
Investigating
Some Yesware services are experiencing issues due to a problem with a service provider.

At this time, we've identified issues related to installation, purchases, Attachment Tracking, Touchpoints and Yesware accounts at app.yesware.com. Updates to follow.
Posted Feb 28, 2017 - 14:56 EST