Calendar Sync in Yesware for Gmail not syncing to Salesforce
Incident Report for Yesware, Inc
Resolved
The issue with our Calendar Sync feature for users on Yesware for Gmail appears to be resolved. Events created over the past 24 hours that showed "Sync Pending" should now have synced to Salesforce.
Posted Jun 20, 2018 - 13:09 EDT
Update
We have confirmed that the ongoing issue with our Calendar Sync feature on Yesware for Gmail is due to an API issue on Google's end. The Google team is actively working on fixing the issue as it affects partners who use the Google Calendar API. Updates to follow.
Posted Jun 20, 2018 - 11:03 EDT
Identified
The errors with our Calendar Sync feature appear to be related to an ongoing event registration issue with Google. Our team is working with Google to confirm the issue and determine next steps.
Posted Jun 19, 2018 - 17:35 EDT
Investigating
We are currently investigating an issue with our Calendar Sync feature for users on Yesware for Gmail. Trial and Enterprise users are able to access and use the Calendar Sync feature but the event will continue to show "Sync Pending".

We are investigating the issue with urgency and priority.

Please note that the issue is specific to our Calendar Sync feature. Other Yesware activities, such as "Message Sent", "Link Clicked", "Message Opened", are properly syncing to Salesforce.
Posted Jun 19, 2018 - 15:06 EDT
This incident affected: Salesforce Sync.