Sales Force Updates Resulting In Delays
Incident Report for Yesware, Inc
Resolved
The issue on Sales Force's end has been resolved and syncing is working as expected on our end.
Posted Oct 02, 2024 - 10:26 EDT
Identified
Sales Force is currently experiencing an issue due to updates they are doing which is resulting in delayed data syncs on our end which will impact Yesware workflows. We have put additional resources in place to handle the load once the issue has been resolved on their end. We do not expect to see any inconsistencies with data or further issues once this has been resolved on their end. We will continue to monitor this issue and provide an update as things progress

You can find more information on their status page by going to the link below.

https://status.salesforce.com/incidents/13231
Posted Oct 01, 2024 - 12:12 EDT
This incident affected: Salesforce Sync.