Reports of "Yesware is unable to connect to my inbox" showing in the inbox
Incident Report for Yesware, Inc
Resolved
After monitoring the incident, it has been resolved. If you are seeing continued issues please reach out to support@yesware.com.
Posted Jan 31, 2023 - 17:29 EST
Investigating
We are currently investigating an issue where customers are seeing an error that "Yesware is unable to connect to my inbox" within the Gmail/Outlook inbox. Our team is looking into this and we will provide an update as soon as it's available.
Posted Jan 31, 2023 - 09:59 EST
This incident affected: Tracking, Salesforce Sync, Campaigns, and Send Later and Reminders.