Yesware Incident : Gmail Authorization Error
Incident Report for Yesware, Inc
Resolved
The issue where some GMail users were being logged-out and were unable to log back in has been resolved. If users experienced this issue they should now be able to refresh and log-in to Yesware.

The issue was caused by an issue with the GMail <> Yesware integration, and both parties have made the necessary updates to both fix and avoid the issue in the future.

We apologize for the inconvenience this issue may have caused. Please do not hesitate to reach out to us at support@yesware.com if there are any questions and/or if there is anything we may do to assist.
Posted Jan 08, 2021 - 13:20 EST
Monitoring
A fix has been implemented, and we are monitoring to ensure the issue is fully resolved.
A quick refresh should allow users to re-authenticate with Yesware successfully.

In the meantime, if there are any issues and/or questions please do not hesitate to reach out to Support@Yesware.com.
Posted Jan 07, 2021 - 16:02 EST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 12:49 EST
Investigating
We are currently investigating reports of an issue where some Gmail users are being logged-out and are unable to log-in to Yesware.

This issue is being treated with the highest priority and updates will follow.

We apologize for the inconvenience and ask that you not hesitate to reach out to Support@Yesware.com with any questions or concerns.
Posted Jan 07, 2021 - 12:39 EST
This incident affected: Website.