Yesware buttons missing in Gmail for some customers
Incident Report for Yesware, Inc
Resolved
The extension has been approved by Google and a refresh of Gmail should bring back the Yesware toolbar. If the refresh doesn't work, head to chrome://extensions and click the Update version. If the problem continues to persist, please email support@yesware.com and we can assist.
Posted Oct 19, 2023 - 08:58 EDT
Update
The updated Yesware extension has been submitted to Google and is pending Google review. We will update once the extension has been approved.
Posted Oct 18, 2023 - 15:29 EDT
Identified
Our engineering team has identified the code that needs to be updated and we are currently running testing in order to submit to Google for approval. We will provide an update once this is submitted to Google for approval.
Posted Oct 18, 2023 - 11:24 EDT
Investigating
We are receiving reports of Yesware buttons missing in Gmail for a number of customers, related to recent Google updates. Our team is investigating this issue and we will post updates as they are available. app.yesware.com is still functioning as expected.
Posted Oct 18, 2023 - 09:28 EDT
This incident affected: Tracking, Salesforce Sync, Campaigns, and Send Later and Reminders.