Delays with the Campaigns Sidebar and Interactions Overview
Incident Report for Yesware, Inc
Resolved
Users should now be able to move through the "To Do" cards on the Campaigns Sidebar and see reply/opens/etc engagement on the Campaigns Interactions overview.
Posted Aug 21, 2018 - 14:35 EDT
Identified
Our team has identified an issue with the Campaigns Sidebar and Campaigns Interactions Overview. Our system is about 30 minutes delayed which is causing "to do" cards to remain in the Campaigns sidebar and the Campaigns Interactions overview updates (such as Opens, Replies, etc) to be delayed.
Posted Aug 21, 2018 - 13:41 EDT
This incident affected: Campaigns.