Services Unavailable
Incident Report for Yesware, Inc
Resolved
All services have recovered.
Posted Oct 31, 2017 - 11:40 EDT
Monitoring
Recovery is now underway. Access to Yesware services and features should be restored shortly. We will continue to monitor our systems to ensure all services and features are working properly.
Posted Oct 31, 2017 - 10:25 EDT
Investigating
Due to a widespread issue with a service provider, all Yesware features and services may be inaccessible at the moment. The underlying issue has yet to be resolved with our provider. Updates to follow as they are made available.
Posted Oct 31, 2017 - 09:18 EDT
Identified
Due to a widespread problem with an upstream service provider, some features (including open and link tracking) may be unavailable at the moment. Updates to follow.
Posted Oct 31, 2017 - 09:01 EDT