Service Interruption
Incident Report for Yesware, Inc
Resolved
All services have recovered.
Posted Oct 16, 2017 - 17:54 EDT
Monitoring
The upstream provider has recovered. Yesware is continuing to monitor performance.
Posted Oct 16, 2017 - 17:24 EDT
Identified
Yesware is currently experiencing an issue with an upstream service provider and is working with said provider to resolve the issue as quickly as possible. We apologize for the inconvenience.
Posted Oct 16, 2017 - 17:09 EDT