Issues with Meeting Scheduler, Templates, and Salesforce features in Gmail.
Incident Report for Yesware, Inc
Resolved
We have confirmed that Google has approved our updated extension and updating to extension 22.1.17 will fix the issues that were happening earlier this week. If you close/reopen Chrome, you should be on the up-to-date extension. If you’re still experiencing issues after restarting, you should be able to reinstall Yesware using the steps below.

Open a new tab and enter chrome://extensions into the address bar
Find Yesware on the list and click “Remove”
Refresh Gmail.
Visit www.yesware.com/install to re-install for Gmail

If you run into any issues with those steps, please reply back to be connected with our support team. We apologize for the inconvenience this issue caused.

Thank you,
Posted Jan 19, 2022 - 09:28 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2022 - 09:23 EST
Identified
We are currently experiencing issues with our Meeting Scheduler, Templates, and Salesforce features in Gmail. Our team implemented a fix with extension 22.1.17 which is pending approval from Google. We will post an update as soon as it's available. If you have any questions, please email support@yesware.com.
We apologize for the inconvenience.
Posted Jan 17, 2022 - 19:47 EST
This incident affected: Tracking and Salesforce Sync.