Unable to schedule emails in Yesware for Gmail
Incident Report for Yesware, Inc
Resolved
Issue should be resolved and you should now be able to create new scheduled messages.
Posted May 03, 2018 - 13:02 EDT
Investigating
Our team is investigating reports that Send Later in Yesware for Gmail is not working properly. We are working with our database provider on a resolution. Updates to follow.
Posted May 03, 2018 - 12:56 EDT