Reports of Yesware feature toolbar missing for Gmail customers
Incident Report for Yesware, Inc
Resolved
The latest extension has been approved by Google and will solve the issue with the Yesware buttons disappearing from Gmail. Refreshing Gmail should bring back the buttons. If you continue to notice issues, please reach out to support@yesware.com.
Posted Sep 25, 2023 - 07:37 EDT
Identified
Our team has created a fix that will be submitted to Google this afternoon. We are pending approval by Google and will update as soon as the updated extension is approved.
Posted Sep 22, 2023 - 14:36 EDT
Investigating
Some customers have reported the Yesware feature toolbar missing on the top of Gmail. Our team is currently reviewing recent Google changes and are working on a fix for the issue. The Yesware features will continue to work in the compose window and on app.yesware.com. We will provide updates as they are available.
Posted Sep 22, 2023 - 09:09 EDT
This incident affected: Tracking and Campaigns.