Delayed notifications in Gmail and O365 activity feeds
Incident Report for Yesware, Inc
Resolved
Yesterday's (12/18) Activity Feed rendering issue is resolved. Note that tracking information from the period is available and presented in the feed. Our apologies for the inconvenience and please don't hesitate to reach out (Support@Yesware.com) with any questions.
Posted Dec 19, 2018 - 13:39 EST
Monitoring
A temporary fix has been pushed for today's (12/18) Yesware Activity Feed rendering issue, and activity should now be visible (we recommend refreshing your inbox to ensure your Activity Feed is updated appropriately). We will continue to work on a permanent fix and apologize for any inconvenience.
Posted Dec 18, 2018 - 18:32 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2018 - 18:21 EST
Identified
Update: Yesware believes it has identified the root cause of the Activity Feed rendering issue and is working to implement a fix- an update will be provided when resolved. We apologize for the inconvenience and ask that you not hesitate to reach out to us at Support@Yesware.com if there are any questions.
Posted Dec 18, 2018 - 16:49 EST
Investigating
Starting at 1pm ET today (12/18/2018), some users began experiencing poor performance in Yesware's Activity Feed. Specifically, tracking activity is not populating or is taking meaningful time to render. Yesware is currently investigating and will post to this page when resolved.
Posted Dec 18, 2018 - 14:00 EST
This incident affected: Tracking.