Delayed emails with the Mail Merge and Campaigns features
Incident Report for Yesware, Inc
Resolved
The Mail Merge and Campaigns features are working as expected now. We'll continue to monitor our systems.
Posted Aug 17, 2018 - 11:44 EDT
Monitoring
A fix has been implemented and scheduled/pending emails should start sending. We'll continue to monitor our system to ensure the Mail Merge and Campaigns features are working properly.
Posted Aug 17, 2018 - 10:30 EDT
Investigating
We are investigating reports of delays with sending emails via the Mail Merge and Campaigns features. Our team is looking into this issue with urgency. Updates to follow.
Posted Aug 17, 2018 - 09:18 EDT
This incident affected: Campaigns.