Some features unavailable in the Gmail compose window
Incident Report for Yesware, Inc
Resolved
We've released a fix with Yesware extension 2.0.726. The newly released extension will be immediately available for Yesware for Gmail users on Firefox. For users on Chrome, the process may take up to 24 hours for the new extension to be available on your browser.
Posted Mar 28, 2018 - 13:00 EDT
Identified
We've identified the issue and are preparing to deploy a fix. Once deployed, the fix will be available immediately for Yesware for Gmail users on Firefox. For users on Chrome, the process may take up to 24 hours for the fix to be released to your browser.

As a temporary workaround, you can use the Template option at the top of Gmail to select and insert templates into a compose window. To do so, open up a compose window and then select Templates from the Yesware menu at the top of Gmail. The blue "Insert Template" button should be available on all your templates.

Unfortunately, we do not have a workaround for our Book a Time feature. In order for the feature to be accessible, the extension fix and deployments will need to take place and be available on your browser. For Firefox, this should be available immediately once we deploy the fix. For users on Chrome, the fix may take up to 24 hours.
Posted Mar 28, 2018 - 10:35 EDT
Investigating
We're investigating reports that the Book a Time and Template options in the Gmail compose window are not working properly with Yesware extension 2.0.725. Updates to follow.
Posted Mar 28, 2018 - 09:58 EDT