March 15 and 16 scheduled maintenance
Incident Report for Yesware, Inc
Resolved
This weekend's Yesware scheduled maintenance is complete.
Posted 2 months ago. Mar 16, 2019 - 20:49 EDT
Monitoring
Yesware will be conducting routine maintenance and service will be temporarily unavailable from 11p-11:59p ET on Friday, March 15, 2019 and from 4p-5p ET on Saturday, March 16, 2019. All actions and events that take place during those two periods will be updated and resume once maintenance is completed.

Please do not hesitate to reach out to Support@Yesware.com with any questions.
Posted 2 months ago. Mar 15, 2019 - 14:00 EDT
This incident affected: Website, Tracking, Mail Merge, Salesforce Sync, Campaigns, Telephony, and Send Later and Reminders.