Reports of app.yesware.com being down, along with multiple features
Incident Report for Yesware, Inc
Resolved
app.yesware.com is now operational and all features are now up and running.
Posted Jun 23, 2022 - 12:12 EDT
Investigating
We are currently investigating an issue with app.yesware.com along with several other features. We will continue to post updates as they are available.
Posted Jun 23, 2022 - 11:40 EDT
This incident affected: Website, Tracking, Salesforce Sync, and Campaigns.