🚨Yesware Tracking Bar Missing in Gmail ⚠️

Incident Report for Yesware

Resolved

🚨 Yesware Issue Resolved! 🎉

We’re happy to inform you that the issue with the Yesware tracking bar disappearing from Gmail has now been resolved! ✅ You can once again track email opens 📧, link clicks 🔗, and other engagement metrics 📊 seamlessly. Thank you for your patience while we worked to fix the issue. If you encounter any further concerns or need assistance, don’t hesitate to reach out! 🙌
Posted Feb 10, 2025 - 00:45 EST

Investigating

We are currently investigating reports that the Yesware tracking bar has disappeared from Gmail, 🚫 preventing users from tracking email opens 📧, link clicks 🔗, and other engagement metrics 📊. Our team is working to resolve the issue as quickly as possible ⚙️.
Posted Feb 09, 2025 - 22:55 EST
This incident affected: Website, Tracking, Mail Merge, Salesforce Sync, Campaigns, Telephony, and Send Later and Reminders.